I have noticed that many customers run into this. Here is a Tech Tuesday article that we posted in 2019 that covers the topic. The solution is still the same in the newer versions of software.

Has this ever happened to you? Your working in the software and you somehow lose one of your docking panes (Data Entry, CAD Tree, CAM Tree, BobART, BobCAD Live, Layers, UCS, Posting, and Measure). Where did it go? How do you get it back? It can be a real pain (pun intended)! Luckily, the solution is very simple and requires just a few moments of your time.

Below you will notice our interface has all the docking panes we want visible and they are in the location we prefer.

Whether on purpose or not, all of our docking panes are gone and we are looking at an expanded graphics area. How do you get them back?

Simply right-click in/near your ribbon tab and you will see a pulldown menu appear with your missing docking panes.

Select the ones that you want back and they reappear. For this example, we added posting into our original setup. Notice we didn’t lose any of our progress either! With BobCAD-CAM, it is that easy!

I am currently attempting this in V32, yet am not able to recover my data entry pane.

I have toggled it to be selected, but it doesn’t appear anywhere in the display.

Tried dragging other panes to see if it may have been tucked away. Now, the usc/layer panes I panned to the side are stuck at the right bar and are only ‘fly outs’ (not always displayed unless hovered over).

Attempted to close BobCAD and restart the software, but it defaults back to the previous settings… no data entry pane(yet it is stated as active with a green check), ucs and layers still flyouts attached to right side of display.

You may need to reset your user profile, from the home screen go to : File>userprofile>right click on one of the profiles and click load.

I run into this on Version 31 and suggested, to introduce a menu, where all the docking panes can be choosen to be displayed/hodden.

Hidden activities are always a risk to be forgotten. It won’t need an explanation like Alex did, if the GUI is self explaining and/or has clear structured commands.

Regards, Harald

Left click on the layouts to find the one you had, preview shown on right. Right click then LOAD… is correct I kept clicking apply which does not work. Had me stumped for awhile.

1 Like