Incomplete Toolpath

I am trying to figure out how to get BobCAD to complete the surface. I seem to only get a portion. It levels island of stock. Any help or suggestions would be greatly appreciated. I am using Profile approach.

Hi Joe,
which version? Can you send the BC-file?
Bye, Harald

I’m using V33 Mill.

MMW-15-3-HDLITEFRM-TOP.bbcd (386.3 KB)

in V33, you will have to extract edges of that face you have selected as wireframe and make the outer rectangle lines as dashed lines and use that input geometry for the feature, to get the toolpath to go around like this. The system treats outside rectangle as a closed loop and it tries to machine the area between the outside shape and inner circles, kind of like a pocket area.

PS - in V34, there is a detect open edges option in the feature geometry selection page which would work perfectly for your case of having the face selected and has open edges on the outside. so you dont need to do the wireframe conversion unlike v33.

Hope that helps!

What is the same selection for V8 for solidworks?

you can just pick the face in V8 for Solidworks and we automatically do open edge detection already. There is no option in BobCAM for Solidworks for that

When you pick that face in V8 what do you select? rough/fine profile? Face? pocket? Face defaults to the most top surface (that would be the bosses). If you select the lower surface and then select face, the face will mill off the bosses. If you do Pocket, it leaves cleanup in the outer corners. If you use rough or fine profile it cuts to the boss perimeter only.