The first? glitch in the system

alright…i think i found the first (of many?) glitch in the system…V36…where my dimensions at…i get lines but no dimensions…thoughts?

tho i think i might have figured it out…where the hell did the BobCAD default font go…that’s absolutely the only one i use for both dimensioning AND engraving part numbers on my parts… (3.5 KB)

please download this zip file and unzip it, you will have a “font.fnt” file in there. Copy that file to your “C:\Program Files\BobCAD-CAM\BobCAD-CAM V36” folder in there while the application is closed. Then relaunch the application, you should have all your text displayed. Sorry about the glitch, the installer missed that file and we have already corrected it.


Do you have that folder in your C:\Program Files\BobCAD-CAM\BobCAD-CAM V36\Font folder which has around 58 files?

yes i do…and it’s STILL NOT THERE…

Can you try it in a new file without opening an existing saved file?

i love your optimism…but even on a new file it is STILL NOT THERE…

please contact our support team to further investigate the issue. having tried the fundamental things required for this to work, will need someone to take a look at it.

i was told it was a problem with the installer…and Andrew Weber was going to send me a fresh installer with which i could repair my current install…but i never got it…just wondering if the installer that’s currently on the site is the fixed one or the bad one i already have…really quit releasing these until you debug them…

our quick check here indicates that it is functioning as intended. The new installer will only put the file that I shared here with you in the zip folder to the file path i mentioned. This could be something else and needs to be looked at by our support team whenever you get a chance to call them.

nah…it wasn’t there ever…but like i said …Andrew said it was missed outright from the start…but i redownloaded and did a repair install and it’s fixed now…thanks for your Help?..

1 Like

well of course it works for you…you had the fixed version…you guys sent the bad version out to us plebs…like i said i fixed it now…